PHP versions


WordPress recommends PHP version 7.4 at the time of writing. If you see an alert on your dashbaord that the the website is running an insecure version of PHP then please contact catalyst2 (link below) and ask if the latest version can be installed on your website. Then check the website is ok after they have done that (they usually do that also). Raise a ticket here:

https://support2.catalyst2.com/Main/